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editorial

   About a month ago, while updating my 
website I decided it was time I started a Blog 
in tandem with my website which would 
give an inside view of what it is like to be a 
professional photographer, basically an ex-
tension of my Behind the Scenes web page 
so to speak. While I was doing research on 
blog sites and how to create a blog I noticed 
that a large number of photography blogs 
have sprung up within the last six months. 
It’s official! Blogs are hip. 
  Setting up a blog site is ridiculously easy. 
I went with blogger.com to host my blog 
because I liked their clean understated look 
and the text options. So, this is the official 
unveiling of my new blog. I am still figuring 
out how often I will update the blog and what 
exactly it will be - but it will certainly be a 
more frequent extension of this Newsletter. 
Don’t worry, I’m not killing the Newsletter 
off. The Newsletter is a bit of work but it 
is also my best marketing vehicle so it will 
be around for some time to come. Plus it is 
also the best way of getting my new images 
in front of clients and educating those cli-
ents that are interested on the latest digital 
trends, workflow and gear. 
  In fact, I get daily emails from folks all over 
the world asking to sign up for the Newslet-
ter which is very encouraging. And on top of 
that my Adobe Lightroom Workflow eBook 
has sold to buyers from all over the world 
including China, Sweden, England, Mexico, 
Switzerland, Canada and many other coun-
tries. The workflow has also gotten rave re-
views from pretty much everyone who has 
read it. And word of mouth has resulted in 
an amazing number of sales all with very 
little promotion on my part. 
  These last few months have been very busy 
with assignments, stock shoots and even a 
few private workshops. I’m trying to stay on 
top of it all with the large number of digital 
images I’ve produced and which need to be 
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worked up. I’m also revamping my ar-
chiving and storage methods here in the of-
fice and I’ll share my experiences with that 
in the next Newsletter and on the Blog site. 
  Back to the blog site, feel free to make com-
ments on my posts. If you have any ques-
tions for me you can comment on posts and 
I can reply to the blog so that other readers 
can chime in as well. I have moved many of 
the old “New Work” articles to the blog in 
an effort to clean up my main website - and 
I will be adding new articles on recent photo 
shoots more frequently now to the blog. 
  I have also added an article to my website 
about shooting on assignment for Adobe 
Lightroom last year. The article gives all 
the gory details on the who, what, where, 
when and how of that high profile assign-
ment. You can check out that article on my 
website and images from that assignment in 
the Lightroom Portfolio. 
  As always, I hope you enjoy this issue of 
the newsletter. This Spring issue is a little 
late this year because I have been so busy 
recently. I’ll be out in Los Angeles next 
month giving a presentation to the ASMP - 
Los Angeles group. If you are out that way 
and wish to attend (June 5th) I’d love to 
meet you face to face. You can find more 
details on that presentation on my blog and 
on the ASMP-LA website. Until next time, 
adios. Now, step away from the computer!
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michael clark photography news

Recent Clients:  Gatorade/Propel, Pa-
tagonia, Cloudveil, Gregory Packs, Bike, Backpacker 
Magazine, Women’s Health,  Climbing, New Mexico 
Magazine and O’Reilly Digital Media.

Lightroom vs. Aperture Comparison
Michael publishes in-depth comparison of Lightroom and Aperture

  Michael recently wrote a Lightroom vs. Aperture com-
parison article for the O’Reilly blog site Inside Light-
room which has created quite a buzz. In tandem with 
my comparison, Micah Walter, from the Inside Aper-
ture blog site has also written a comparison of these 
two software applications. Together our two compari-
sons paint a fairly complete picture of the differences 
and what works for each of us.
  In my conclusion, I wrote “A big part of why I chose 
Lightroom in the first place, and why I will continue to 
use it for my workflow, is because I came from using 
Adobe Camera Raw, so I’m comfortable with the slid-
ers. I prefer Lightroom’s simplicity of design and its 
user interface. Another big reason I choose Lightroom 
over Aperture is the issue of speed. It works faster and 
it works on all of my computers. The fact that I already 
know the software to some degree having come from 

A screen shot of my Lightroom vs. Aperture comparison on O’Reilly Digital Media’s Inside lightroom website. The compari-
son is an unbiased conclusion for myself and my work after spending two weeks using both software applications.

ACR means I don’t have to learn a whole new way of 
dealing with my raw images. As a professional photog-
rapher, this point cannot be underestimated. I have cli-
ents to deal with, assignments to shoot, process and get 
out the door, and most importantly invoices to keep track 
of. Digital photography has cut into my time behind the 
camera because I’m now at my computer dealing with 
images. And that is the real reason I choose Lightroom 
over Aperture or anything else for that matter. It allows 
me to concentrate on photography again!”
  To read the entire comparison go to http://digitalmedia.
oreilly.com/2007/03/05/lightroom-vs-aperture.html.
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michael clark photography news

Updated Website and a New Blog
In case the newsletter isn’t enough, I’ve added a new Blog & updated my Website

  I have recently updated my website and added a blog 
site as well. The website has needed some house clean-
ing for a while now and I hadn’t posted any new work 
or Behind the Scenes stories in some time. Hence, I 
have added some new images and content to the site. 
I have also moved the New Work section over to the 
new Blog - which allows me to post updates much more 
easily and also allows them to be archived and found 
without too much hassle. 
  It seems like everyone and their dog is starting a blog 
these days, I hope mine will be interesting enough  that 
folks can come back from time to time and check it out. 
I’ll try to add new posts on a weekly basis when I am 
able and there are lots of good links as well. 

A screenshot of the new Blog site for Michael Clark Photography which is accessible via the updated website at michael-
clarkphoto.com. The new Blog site allows me to easily post articles about my recent work, inspirations and influences.

Michael has been asked to speak to the Los Angeles 
chapter of the American Society of Media Photog-
raphers on the topic of digital workflow on June 5th, 
2007. The presentation will be held at Digital Fusion 
in Culver City (part of West LA). The presentation will 
start at 7 PM officially and will go for three hours. Mi-
chael will cover his digital workflow from shooting 
through processing and final preparation of his RAW 
images using Adobe Lightroom and Photoshop as well 
as his cataloging and archiving systems. If you’d like to 
attend you can get more information through the ASMP 
LA chapter and on their website at www.asmpla.org. 

Asmp - Los AngeLes presentAtion
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equipment review

The Epson R1800
A superb high end ink jet photo printer for the pro photographer

  I’ll admit, an ink jet printer is not the most exciting 
piece of gear in my office. I don’t do a lot of printing. 
But on occasion, when I make prints for the athletes I 
work with or for the occasional fine art print client I 
turn to my trusty Epson R1800 ink jet printer. I have 
had the R1800 for a little over a year now - a client 
of mine bought it for me because he needed 40 large 
prints (13 x 19 inches) made and it was cheaper to buy 
a printer and do it myself rather than farm it out.  Plus,  I 
could deliver higher quality prints being able to control 
everything in house. That client was blown away by the 
print quality as was the framer he worked with. 
  Epson is well known for its high end photo printers so 
it is no surprise to see that the R1800 produces incred-
ible high quality prints. When I chose the R1800 I had 
several reason why I did not go for the Epson 2400. 
Chief among those was the fact that the R1800 could 
print onto CDs and DVDs. In this digital age, all of my 
images go out on DVDs or via FTP. It is very rare that 
any film leaves the office these days. Hence, I wanted 
my DVDs to look good and I wanted all of my informa-
tion to be on each DVD since clients tend to hold onto 
these for quite sometime. The other reason I chose the 
R1800 is that it prints on glossy papers with an over-
coat that really simulates glossy photo prints like few 
other printers I’ve ever seen. I like glossy papers, but 
my favorite papers are semigloss. The Epson 2400, in 
comparison does an admirable job with glossy papers 

but it is much more suited to fine art matte papers. 
While I like matte papers, most of my work gets print-
ed on semigloss or Epson semi-matte proofing paper 
(for match prints) and the R1800 does an admirable job 
with those papers. In fact there isn’t that much of a dif-
ference that I have seen between the 2400 and the 1800. 
There is a lot of hoopla that the 2400 will print black 
and white images without a color cast but in my experi-
ence I haven’t seen a huge difference between the two 
printers. If one needs pure black and white prints from 
any ink jet then in my experience you’ll have to use a 
RIP like Image Print. Nevertheless, I’ve found black 
and white printing with the R1800 to be fairly good 
with only a minimal color cast - as in the image below.
  Also, when printing with Epson papers on the R1800 
I have found the Epson profiles to be very very good.



equipment review

Above is a sample image of a print of Nigerian artist Rafini Mustriphe posing for a portrait in Santa Fe, New Mexico. With a 
little sharpening the print held ridiculous detail - enough so that you could count pores on his face! At left, on the previous 
page, is a print I made from a recent landscape shoot at Plaza Blanca near Abiquiu, New Mexico. Plaza Blanca (the White 
Place) is a canyon made famous by Georgia O’Keefe who lived nearby and painted here often. 

I do print on a few non-Epson papers from time to 
time including Moab Entrada and Moab Kokopelli 
for some fine art prints. The Moab printer profiles are 
pretty good for the R1800 as well. 
  Overall, I have had very few issues with the R1800. 
From time to time I have to clean the ink jet nozzles 
and as is standard with all Epson printers if I haven’t 
printed anything for a while I will have to go through 
a few printer head cleanings to get the best print qual-
ity. The ink can dry up just a bit inside the cartridges 
if they aren’t used often - hence the cleanings.
  And the print quality is just stunning I have to say 
- this is standard for all Epson Photo printers but ev-
erytime I see a print come out I am a little amazed 
at how good we have it these days. With a Nikon 
D2x, Photoshop and the Epson R1800 I can make 
prints that would have cost a fortune in the past and 
they have the resolution of medium format film
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images. The R1800 prints up to 13 x 19 inches, includes 
a roll paper adapter, a DVD/CD print tray and is small 
enough to actually fit on a desk. 
  There is a lot of competition with ink jet printing these 
days, most notably, HP and Canon have produced some 
incredible printers - even one with profile management 
built in which will really revolutionize the printing game. 
All of this competition will only mean that printers will 
be much better in the future. 
  I realize this hasn’t been a technical review of the R1800 
- there are plenty of those online - but if you prefer glossy 
or semigloss papers you’ll be hard pressed to find a bet-
ter printer. With a little education you can easily produce 
prints worthy of any gallery. And on top of that prints 
from the R1800 have been rated by the Wilhelm Imaging 
Research group to last from 80 to 200 years depending 
on the paper used. For more information on the Epson 
R1800 go to www.epson.com.
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  The Pocket Wizard is a radio system for remotely 
triggering cameras and strobes. These puppies are 
worth their weight in gold. I’m not giving them a 
whole lot of space in the newsletter  because there 
isn’t a whole lot to say - they just work. And they 
pretty much work all the time except when the bat-
teries run down. All in all, these are one of the most 
dependable pieces of gear a photographer can own. I 
own the PW Plus transmitters and receivers, but they 
just came out with the Plus II model which will do 
both because it has an auto sensor to detect which 
mode it needs to work in. Either way, these will al-
low you work wirelessly with your strobes and re-
mote cameras. 
  The parting shot image in this newsletter (page 13) 
is a good example of what these can do. I had a strobe 
set up behind the rock climber coiling her rope to 
separate her from the background and simulate an-
other climbers headlamp pointed her direction. With 
up to 1,600 feet of range they even work from quite 
a distance. For more information on the invaluable 
Pocket Wizard go to www.pocketwizard.com.

equipment reviewAdobe Lightroom WorkfLoW
A neW compLete WorkfLoW

from cApture to output

$2995

$3995

photoshop tutoriALs

WWW.sfdigitALdArkroom.com
e-mail: info@sfdigitaldarkroom.com

doWnLoAd them todAy At:

The Pocket Wizard



Page 9 spring 2007

digital dogma

CMYK Conversions
Critical reproduction for off-set presses starts with careful RGB to CMYK conversions

    Converting RGB images to CMYK for printing on off-set web 
presses is often misunderstood and is sometimes very poorly done. 
If you generally crank up the saturation in your images quite a bit 
to make them look like Fuji Velvia film the odds are good that when 
converted to CMYK there will be a number of areas in the image 
that are out of gamut and will need some tweaking. In this months 
Digital Dogma, I will outline a method to check and see which col-
ors are out of gamut and how to correct them for CMYK.
  Let’s just jump right into it. First things first, you’ll need to get the 
ICC CMYK color profile from your client for their print house. If 
they don’t have it you might need to talk with the printer. Or you 
can check with your client and see if they have an in-house tech 
person who deals with their RGB to CMYK conversions - if so then 
they can take care of this process and your job is over. But for those 
of you that really want your images to print well in magazines and 
books, read on. Many clients will appreciate if you at least check for 
out of Gamut colors and correct those for a standard CMYK profile 
such as U.S. Web Coated SWOP v2. 
  

  Once you have the CMYK profile you are converting your image 
to, follow these steps:
 1) Duplicate your image. Image > Duplicate.
 2) Go to View > Proof Setup > Custom and choose the 
CMYK ICC profile that you will be converting your image to, then 
click save. 
 3) Now, choose View > Proof Colors, then View > Gamut 
Warning. The colors that are out of gamut will appear as gray spots 
in your image. Now we need to select these colors so we can bring 
them into gamut. 
 4) To select the out of gamut colors, go to Select > Color 
Range and toggle down to Out of Gamut. 
 5) Now that you can see which colors are out of gamut use 
the Hue and Saturation sliders to bring those colors back into Gamut 
for your CMYK profile. Once you have finished go to Select > De-
select. 
 6) Use the hue and saturation sliders again to bring the image 
back to the way it looked in RGB. You can also use Image > Adjust-
ments > Selective Color to work with the image as well. 
 7) And Finally you can convert the image to CMYK by go-
ing to Edit > Convert to Profile and select the CMYK profile.
  As you can see this is an involved process and different for each 
image so you cannot automate the process. But your images should 
now print very nicely without any funky colors showing up. 

“if you generally crank up the saturation in your images to make them       
        look like Velvia the odds are good that some areas are out of gamut.” 

Glossary:

CMYK: Color Space 
used by most if not 
all off-set presses, 
Cyan-Magenta-Yel-
low-Black.

Color Space Conver-
sion: A method using 
Photoshop of chang-
ing the color space 
used in rendering an 
image. Color spaces 
contain differing 
numbers of colors 
with CMYK being 
the smallest and Pro-
Photo RGB being the 
largest. 
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perspective

It’s all about the Color  by Michael Clark

  While scanning some film recently, I had an interesting revelation 
about my sense of color an how it has changed three or fours years 
after converting to digital. When I first started experimenting with 
digital photography back in 2003 I was less than excited about the 
new color palette that my digital camera produced. It wasn’t just the 
camera mind you, I was still learning how to process those RAW im-
ages and it took some time to feel comfortable with “digital” colors. 
And as an outdoor photographer, I had been shooting the supersatu-
rated and contrasty film Fujichrome Velvia. Initially, I tried to make 
all of my digital images look like Velvia did. That was what I was 
used to and that is what my clients expected. Pushing digital files to 
look like Velvia presented a few problems - first of which it was dif-
ficult to get that Velvia feel and second, it often led to out of gamut 
colors when the images were converted to CMYK for printing.

  Now, four years later, I find that I prefer digital’s color palette. 
Hence, while I was recently scanning some medium format film I 
found myself trying to make the film colors look digital. I’ve scaled 
back on the amount of contrast I put into my digital images and I’ve 
gotten used to the clean subtle colors and detailed shadows that digi-
tal photography produces. And I suppose all of us are seeing more 
and more digital images in magazines and on the web; which has 
altered what is considered pleasing to my eye.
  Don’t get me wrong, Velvia still produces some amazing and dra-
matic color but I shoot so little of it now that I have forgotten on 
some level exactly how it looks compared to digital. One of the 
other interesting trends with digital and color is the desaturated look 
that seems to be showing up everywhere. A few good examples of 
this technique are the recent movies “300” and “Letters from Iwo 
Jima.” Both movies were shot entirely with a desaturated look. This 
is kind of the anti-Velvia look. And if I had to guess where and why 
it started, I’d say for sure it was because digital skin tones, espe-
cially those strange pink skin tones produced by Canon digital cam-
eras, were easily dealt with by desaturating the image just slightly 
or sometimes massively. I can’t say I haven’t desaturated images 
myself - the table of contents image and one of the images in this 
issues portfolio were both desaturated slightly. 
  Regardless of how we fiddle with the colors produced from digital 
cameras, the reality is we have a whole new color palette. It just 
looks different and it is exciting to explore all of the different pos-
sibilities. I think I have only just started to become comfortable with   
“digital” color, especially as the reproduction of digital images im-
proves and the digital color palette becomes more accepted.

“Now, four years later, I find that I prefer digital’s color palette. It 
       just looks different & it is exciting to explore all of the possibilities.” 



Michelle Brugiere coiling her rope in front of Bridger Jack Mesa after 
a long day of rock climbing in Indian Creek near Monticello, Utah.  

Nikon D2x, Nikkor 70-200mm f/2.8D VR ED-IF, DynaLite Uni400jr, Sandisk Extreme III CF Card

parting shot
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Advertisement

photography workshops

Customized photography workshops designed to 
broaden and challenge your digital horizons in a re-
laxed group environment. Our exciting workshops 
will inspire and focus your skills via hands-on expe-
rience and a mixture of lectures, discussions, and 
critiques both in the field and the digital darkroom.

private workshops

The Santa Fe Digital Darkroom also offers pri-
vate full day and half day instruction and work-
shops customized to your digital photography 
or Photoshop needs. Private instruction offers 
a faster learning process - we move at your 
pace and cover the topics you need to learn. 
Please contact us for pricing and availability.

online tutorials

Can’t attend a Workshop? Try our Workshop 
Manuals! The Santa Fe digital Darkroom of-
fers step by step Photoshop manuals at an af-
fordable price and free tutorials, equipment 
reviews and other downloads on our website. 

The Santa Fe Digital Darkroom provides profes-
sional and customized photography, Photoshop 
and creative imaging instruction, private coach-
ing, weekend workshops, custom portfolio & 
promotional development, as well as the Digital 
Vacation Workshops. Working collaboratively 
with you, we specialize in helping photographers 
and artists transition into digital technology and 
processes with ease using the latest image pro-
cessing and printing techniques in a calibrated 
workflow. Professional photographer, educa-
tor, and software beta tester Leslie Alsheimer 
brings a photography workshop learning envi-
ronment to you. Or, come join Leslie Alsheimer 
and Michael Clark for one of our weekend Digital 
Vacation Workshops in Santa Fe and abroad!

Santa Fe Digital Darkroom, Inc. 

www.santafedigitaldarkroom.com

info@sfdigitaldarkroom.com
(505) 670-9898  (505) 438-0828

551 W. Cordova, #155
Santa Fe, New Mexico 87505


